Magento Forum

   
Problema Magento Classic
 
Xeon
Jr. Member
 
Total Posts:  27
Joined:  2009-02-25
 

Salve a tutti
Ho un problema per quanto riguarda il template magento classic...quello free.
L’ho installato ma nell’homepage sotto i pulsanti Home e Prodotti(sapete come aggiungere anche altri pulsanti su questa barra?) non mi esce quella parte dove scorrono le varie immagini.Vi allego l’immagine per farvi capire meglio(quadrato rosso).
inoltre anche la disposizione dei prodotti nella home a me non è come nella foto.
Vi ringrazio anticipatamente per le risposte

Image Attachments
tem.jpg
 
Magento Community Magento Community
Magento Community
Magento Community
 
weaper76
Sr. Member
 
Avatar
Total Posts:  120
Joined:  2009-02-20
 

ciao
a questo indirizzo ci sono le istruzioni http://freedemo.templates-master.com/downloads/f002.classic.zip
le hai seguite?
Paolo

 
Magento Community Magento Community
Magento Community
Magento Community
 
Xeon
Jr. Member
 
Total Posts:  27
Joined:  2009-02-25
 

Ciao
Si le ho seguite alla lettera ma nella home page non appare niente.Ad esempio sembra una banalità ma se vedi nela foto,in basso a sinistra ci sono le icone delle vari carte di credito....beh a me nemmeno quelle escono.

Praticamente a me non escono i blocchi showcase,menu e payments.Forse sbaglio qualcosa?

 
Magento Community Magento Community
Magento Community
Magento Community
 
weaper76
Sr. Member
 
Avatar
Total Posts:  120
Joined:  2009-02-20
 

Ciao
ho provato ad installare quel tema e a me esce fuori tutto tranne i nuovi prodotti. Mi viene da chiederti se i blocchi li hai attivati e se nel layout della home page hai selezionato 3 columns.
Paolo

 
Magento Community Magento Community
Magento Community
Magento Community
 
Xeon
Jr. Member
 
Total Posts:  27
Joined:  2009-02-25
 

Adesso controllo.Grazie per l’aiuto!

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
    Back to top