Magento Forum

   
Non carica immagine prodotto nella lingua italiana
 
adamis
Jr. Member
 
Total Posts:  28
Joined:  2010-10-08
 

Ciao a tutti,
l’ecommerce di default è in inglese, poi ho aggiunto la lingua italiana, e funziona tutto bene, l’unico inconveniente è che nella lingua italiana non mi carica l’immagine del prodotto è in continuo “loading”.
Sarà un problema di settaggi nel backoffice?

Image Attachments
img_prodotto.png
 
Magento Community Magento Community
Magento Community
Magento Community
 
adamis
Jr. Member
 
Total Posts:  28
Joined:  2010-10-08
 

ho risolto

 
Magento Community Magento Community
Magento Community
Magento Community
 
Black Cat
Moderator
 
Avatar
Total Posts:  3456
Joined:  2008-02-14
Assemini / Cagliari (Italy)
 

come hai risolto? solitamente si dice anche come si risolve a beneficio di tutti

 
Magento Community Magento Community
Magento Community
Magento Community
 
adamis
Jr. Member
 
Total Posts:  28
Joined:  2010-10-08
 

non l’ho scritto perchè credo sia solo una coincidenza.

Gli articoli e le rispettive immagini le avevo inserite quando c’era solo la lingua americana, dopo ho installato e configurato la seconda lingua italiana, ma nel frontend italiano le immagini prodotto non si vedevano, allora ho pensato che il motivo poteva essere perchè quelle immagini le avevo pubblicate prima dell’aggiuta della lingua italiana.
Così ho fatto una prova e ho aggiunto un nuovo prodotto con la sua relativa immagine dopo aver aggiunto la seconda lingua e magicamente ora tutte le immagini dei prodotti si vedono nel frontend anche in lingua italiana.

Come vedi non c’era nulla di concreto da scrivere ma solo forse un problema temporaneo del sistema? Boh grin

Black Cat - 09 April 2013 12:03 PM

come hai risolto? solitamente si dice anche come si risolve a beneficio di tutti

 
Magento Community Magento Community
Magento Community
Magento Community
 
Black Cat
Moderator
 
Avatar
Total Posts:  3456
Joined:  2008-02-14
Assemini / Cagliari (Italy)
 

saranno gli indici :S

 
Magento Community Magento Community
Magento Community
Magento Community
 
adamis
Jr. Member
 
Total Posts:  28
Joined:  2010-10-08
 

niente, me l’ha rifatto, ho aggiunto delle immagini e ora di nuovo nella versione italiana non mi fa più visualizzare le immagini prodotto. Questo Magento mi sembra un pò instabile…

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
    Back to top