Magento Forum

   
Site search not working at all
 
Guy Clapson
Jr. Member
 
Total Posts:  9
Joined:  2008-09-24
 

I’ve just set up a fresh install (latest) with latest sample data also. Everything looks OK but when I search for any product which is there in the sample data, PHONE or SHOE for example, it brings no search results back at all.

Anyone got any answers?

Thanks

 
Magento Community Magento Community
Magento Community
Magento Community
 
empire9
Jr. Member
 
Total Posts:  1
Joined:  2009-03-18
 

I had the same exact problem.  I followed the instructions provided in this thread and they worked like a charm:

http://www.magentocommerce.com/boards/viewthread/31708/

 
Magento Community Magento Community
Magento Community
Magento Community
 
GoMageTeam
Guru
 
Avatar
Total Posts:  356
Joined:  2013-01-13
Warsaw, Poland
 

Hello,

We advise you to clear the cache:
System->Cache Managment->Flush Magento Cache
and make the reindexation:
System->Index Managment

 
Magento Community Magento Community
Magento Community
Magento Community
 
Hitesh_786
Jr. Member
 
Total Posts:  4
Joined:  2012-05-03
 

i also have the same problem ..my site search was not working

Solution
Hello,

We advise you to clear the cache:
System->Cache Managment->Flush Magento Cache
and make the reindexation:
System->Index Managment

it is perfectly working for me ...thank you

 
Magento Community Magento Community
Magento Community
Magento Community
 
Template fans
Guru
 
Total Posts:  446
Joined:  2009-11-02
 

Is there a free search extension?

 
Magento Community Magento Community
Magento Community
Magento Community
 
serpyre
Guru
 
Avatar
Total Posts:  737
Joined:  2013-05-20
 

Blast Lucene released a lite version, but seem to have removed it, the internal search is quite useless. Magento EE, Hybris, Disney, Netflix all use SOLR, it is a case of you get what you pay for with search.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
    Back to top