Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Magento 1.7.0.2. Unable to login Admin - 503 Service Unavailable
 
Kneep72
Jr. Member
 
Total Posts:  3
Joined:  2012-01-31
 

I have a Magento Community version on a hosted server.
Installed yesterday a new extension and was working with this updated version since to install without any trouble.
Unfortunately pushed the “Previous Page” button in Chrome (left upper) and lost the connection.
Admin page lost and message: “There has been an error processing your request” is depicted.

Frontend and Admin page can’t be accessed.

Enabled Debugging in Chrome and found:
Status Code: 503 Service Unavailable

Did some research on this error and did the following actions:
- Disabled the new extension by setting in the extension XML: <active>false</active>
- Checked for maintenance.flag file. File does not exist.
- Tried to change the Varien.php file. No solution.
- Cleared the var/cache and var/session directories

How can I resolve ths problem, without restoring the previous version: I am afraid there is a Magento related issue that could be included in the Restore version also.

Thanks very much for the support.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top