Magento Forum

   
Troubles with Magento & Zend
 
Kaendri
Jr. Member
 
Avatar
Total Posts:  10
Joined:  2009-02-01
Mexico
 

Hi I’ll really thank any help.

I installed Magento with my domain in MyHosting.com, they’re both shared, and Last Thursday I tried to install a new theme with Magento Connect, after that I’ve got issues accessing to my backend, it showed a message, I attach it:

There has been an error processing your request.
User Notice: You are running Zend_Locale in compatibility mode… please migrate your scripts in /var/www/domains/decoracion.dkoratto.com/docs/lib/Zend/Locale.php on line 738
Trace:
#0 /var/www/domains/decoracion.dkoratto.com/docs/lib/Zend/Locale.php(738): mageCoreErrorHandler(1024, ‘You are running...’, ‘/var/www/domain...’, 738, Array)
#1 /var/www/domains/decoracion.dkoratto.com/docs/lib/Zend/Currency.php(78): Zend_Locale::isLocale(’You are running...’, 1024)
#2 /var/www/domains/decoracion.dkoratto.com/docs/app/code/core/Mage/Core/Model/Locale.php(445): Zend_Currency->__construct(’USD’)
#3 /var/www/domains/decoracion.dkoratto.com/docs/app/code/core/Mage/Directory/Model/Currency.php(163): Mage_Core_Model_Locale->currency(’USD’, Object(Zend_Locale))
#4 /var/www/domains/decoracion.dkoratto.com/docs/app/code/core/Mage/Directory/Model/Currency.php(151): Mage_Directory_Model_Currency->formatTxt(’MXN’)
#5 /var/www/domains/decoracion.dkoratto.com/docs/app/code/core/Mage/Adminhtml/Block/Dashboard/Bar.php(80): Mage_Directory_Model_Currency->format(NULL, Array)
#6 /var/www/domains/decoracion.dkoratto.com/docs/app/code/core/Mage/Adminhtml/Block/Dashboard/Bar.php(66): Mage_Adminhtml_Block_Dashboard_Bar->format(NULL)
#7 /var/www/domains/decoracion.dkoratto.com/docs/app/code/core/Mage/Adminhtml/Block/Dashboard/Totals.php(65): Mage_Adminhtml_Block_Dashboard_Bar->addTotal(NULL)
#8 /var/www/domains/decoracion.dkoratto.com/docs/app/code/core/Mage/Core/Block/Abstract.php(199): Mage_Adminhtml_Block_Dashboard_Totals->_prepareLayout(’Revenue’, NULL)
#9 /var/www/domains/decoracion.dkoratto.com/docs/app/code/core/Mage/Core/Model/Layout.php(411): Mage_Core_Block_Abstract->setLayout()
#10 /var/www/domains/decoracion.dkoratto.com/docs/app/code/core/Mage/Adminhtml/Block/Dashboard.php(52): Mage_Core_Model_Layout->createBlock(Object(Mage_Core_Model_Layout))
#11 /var/www/domains/decoracion.dkoratto.com/docs/app/code/core/Mage/Core/Block/Abstract.php(199): Mage_Adminhtml_Block_Dashboard->_prepareLayout(’adminhtml/dashb...’)
#12 /var/www/domains/decoracion.dkoratto.com/docs/app/code/core/Mage/Core/Model/Layout.php(411): Mage_Core_Block_Abstract->setLayout()
#13 /var/www/domains/decoracion.dkoratto.com/docs/app/code/core/Mage/Adminhtml/controllers/DashboardController.php(41): Mage_Core_Model_Layout->createBlock(Object(Mage_Core_Model_Layout))
#14 /var/www/domains/decoracion.dkoratto.com/docs/app/code/core/Mage/Core/Controller/Varien/Action.php(349): Mage_Adminhtml_DashboardController->indexAction(’adminhtml/dashb...’, ‘dashboard’)
#15 /var/www/domains/decoracion.dkoratto.com/docs/app/code/core/Mage/Core/Controller/Varien/Router/Admin.php(143): Mage_Core_Controller_Varien_Action->dispatch()
#16 /var/www/domains/decoracion.dkoratto.com/docs/app/code/core/Mage/Core/Controller/Varien/Front.php(174): Mage_Core_Controller_Varien_Router_Admin->match(’index’)
#17 /var/www/domains/decoracion.dkoratto.com/docs/app/Mage.php(447): Mage_Core_Controller_Varien_Front->dispatch(Object(Mage_Core_Controller_Request_Http))
#18 /var/www/domains/decoracion.dkoratto.com/docs/index.php(52): Mage::run()

so I would appreciate anyone who help me fix it, it’s really urgent, cause we’re supposed to be online at this moment. I almost forgot it, if It have to be reinstalled can you tell me how to do that pls??

Thanks.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
    Back to top