Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Nach Installation 404 Seiten …/index.php/…. fehlt
 
rhaberland
Jr. Member
 
Total Posts:  3
Joined:  2013-03-24
 

Schönen guten Abend,

ich sitze jetzt schon seit Tagen an der Installation eines Magento Shops,
leider habe ich so eben die gefühlte 1000 Installation durchgeführt und die gezählt 43.

Immerwieder bekomme ich an unterschiedlichster Stelle eine 404 Not Found Error Meldung.
Echt zum kotzen. Die Installation läuft eigentlich glatt durch und ich richte alles soweit an,
doch etweder bekomme ich den 404 wenn ich auf eine unterkategorie im Frontend gehe,
oder wenn ich nach einer neuen Installation des Stores eine z.B. wenn ich einen Artikel in den Wahrenkorb oder Wunschzettel lege.

Ich habe auch schon mit dem Hoster ein Disput gehbat, da ich dachte, dass es am Server liege,
aber alle Einstellungen seien wie verlangt, sprich safe_mode off usw.

Mir ist nur aufgefallen, dass die Links, die der Store generirern soll oft ohne das .../index.php/.... sind.
Ergenze ich das meineurl/index.php/ dann funktioniert es (bis auf den Wahrenkorb und den Wunschzettel).
Bin echt am verzewifeln…

 
Magento Community Magento Community
Magento Community
Magento Community
 
tomxo
Jr. Member
 
Total Posts:  10
Joined:  2011-03-10
 

Hast Du mod_rewrite im Admin aktiviert? (System -> Konfiguration -> Web:  Verwende Webserver Rewrites?)

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top