Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

API SOAP Lenteur
 
magNice
Jr. Member
 
Total Posts:  1
Joined:  2013-04-02
 

Bonjour,

j\’ai crée une application iPhone d\’un site e commerce magento en me servant de l\’API SOAP V2 pour les flux de la gestion du panier et jusqu’à la gestion du paiement.
Toutes les fonction de l\’api fonctionne correctement (a part un petit bug sur le paiement avec ATOS mais que j\’ai pu géré)

Mon problème principal est du surtout a la lenteur pour se connecté a cet API, cela mets en moyenne entre 15 et 30 secondes pour que la connexion a l\’api se fasse. Le site ne rencontre aucun problème.

Avez vous déjà rencontrez ce problème ?

Serveur Dédié OVH : Gentoo OVH R2
Magento : 1.6.2.0

Merci d\’avance.

 
Magento Community Magento Community
Magento Community
Magento Community
 
DrDream64
Jr. Member
 
Total Posts:  1
Joined:  2012-02-03
 

Comment vous avez fait marcher ATOS avec SOAP car je vois dans Payment api.php _canUsePaymentMethod if is $method->isGateway() return false ?

donc cet method est pas dispo ?

Merci

Pour votre question voir le

http://store.pulsestorm.net/products/mercury-api#product_select

et

http://commercebug.pulsestorm.net/MERCURY_API_MANUAL.pdf

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top