Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

currency problem
 
Andrea, Argentina
Sr. Member
 
Total Posts:  164
Joined:  2007-12-05
Buenos Aires, Argentina
 

Hi guys, and thank you for reading and helping.

My configuration to default config for Currency Setup is
Allowed currencies peso argentino / U$S
Default display currency peso argentino

My configurration for “locale settings” sets at Allowed Currencies the same both currencies.

And in the store I have the same and the “peso argentino” is the base currency.

But the store shows 0,00 Arg$ as prices and in the admin when set a product, the price that I can type is in U$S!!

I have a total confussion at this point because it is not a cache problem, and i think that the currency settings are well, i checked it several times.

Thank you for helping me!!
Andrea

 
Magento Community Magento Community
Magento Community
Magento Community
 
Claudio Vargas
Jr. Member
 
Total Posts:  22
Joined:  2007-12-23
 

I´m having the same problem. I think the issue here is that some currencies don´t use decimal and they have different formats, for example some use the simbol at the beginning ($100 or $100.00), and other use it at the end (100 EUR, 100.00EUR).

Does anybody know where can I configure this? I tried to change some files on the magento\lib\Zend\Locale\Data folder but nothing happens. Any ideas on how to change this?

Thanks for your time

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top