Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Attributo ignorato nel calcolo delle spedizioni
 
nuovecode
Member
 
Total Posts:  35
Joined:  2012-09-29
Milano
 

Per il calcolo delle spese di spedizione uso un plugin molto flessibile (prodict matrix rate) che utilizza tra le altre cose l’attributo ‘package_id’. Funzionava tutto perfettamente quando ad un certo punto ha smesso di funzionare perchè non vedeva più quell’attributo.

Nel log mi trovo:

Array
(
[0] => Array
(
[package_id] => none
[qty] => 1
[weight] => 3444
[volume] => 144
[price] => 37.19
[unique] => 1
)

)

[package_id] => none ma l’attributo esiste, è in tutti i set di attributi, è valido per tutti i prodotti ed è presente all’interno del db.

Non mi meraviglio perchè siamo temporaneamente su una macchina che non ha sufficienti risorse per gestire uno store così grosso, è già successo altre volte con altri attributi, bastava cancellare e riscrivere il prodotto/attributo. Ma in questo caso si tratterebbe di un lavoro enorme per il nostro content editor che vorrei proprio risparmiargli.

Qualcuno ha un consiglio?

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top