Magento Forum

   
Installation Okay, but cannot access backend! HELP! 
 
Yudi
Member
 
Total Posts:  51
Joined:  2008-02-10
 

confused confused Strange.... I successfully did the entire installation faithfully following the installation guide, but alas… now I cannot even access the backend login screen. I say now, because the first time I did access the login screen at http://www.friedmansgifts.com/admin - I typed in the necessary fields and pressed enter only to get....NOTHING - a HTTP 404 Not Found. So then I try again to login and walla… now I couldn’t even access that screen! Very frustrating! I went to sleep. The next morning the identical scene repeated: First I accessed the login screen; but when I pressed enter again the same thing..now again I can’t access even the backend login area. Please help. I tried with the same results downloading both types of .zip files. I have shared hosting at http://www.westhost.com with PHP 5.2.5 and MySQL version 5. If I need to change some coding, please provide for me the entire updated script of the file and I will copy and paste - I’m not good at changing/enabling codes (maybe someone could explain these codes because all I see is # signs - I can’t figure out what’s commented and what’s not whether I enable word wrap or not). Possibly I need to change permissions? I only changed the permissions as instructed in the installation guide, but maybe I need to do more? confused confused

 
Magento Community Magento Community
Magento Community
Magento Community
 
Yudi
Member
 
Total Posts:  51
Joined:  2008-02-10
 

I saw on another post how to uncomment RewriteBase /magento/ and other modifications. I did those adjustments and now I get this error message both by the front-end and the back-end:
Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

--------------------------------------------------------------------------------

Apache/2.0.52 (Red Hat) Server at http://www.friedmansgifts.com Port 80

Please help ASAP!

 
Magento Community Magento Community
Magento Community
Magento Community
 
Yudi
Member
 
Total Posts:  51
Joined:  2008-02-10
 

Anybody??? Something???

 
Magento Community Magento Community
Magento Community
Magento Community
 
Moshe
Magento Team
 
Avatar
Total Posts:  1770
Joined:  2007-08-07
Los Angeles
 

The error description should be in apache error log.

Try setting permissions of index.php to 755

 
Magento Community Magento Community
Magento Community
Magento Community
 
Yudi
Member
 
Total Posts:  51
Joined:  2008-02-10
 

I set it to 755 with no results. BTW - If I add a # before Rewrite base then I go back to my first situation in post 1. Delete the # and I get the error message as in post 2.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Moshe
Magento Team
 
Avatar
Total Posts:  1770
Joined:  2007-08-07
Los Angeles
 

I’m sorry, without more information I will not able to find a solution.

Please check in your apache log for error details, and paste here.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Yudi
Member
 
Total Posts:  51
Joined:  2008-02-10
 

Thanks, Moshe!
I tried posting the error log, but it’s too large for magento (even if I post the errors of just the last few days - it will be too long - and I don’t know which error is significant). I sent you a private message with the path info to my log - that’s the best I could do. Anyways, as you say, “I would love to change the world, but they won’t give me the source code!”; well now at least I gave you my source code, maybe start with that!
Yudi

 
Magento Community Magento Community
Magento Community
Magento Community
 
iSE7EN
Jr. Member
 
Total Posts:  1
Joined:  2008-02-11
 

Please check Apache configuration,
and change AllowOverride from None to All

Example :

<Directory /vwww/example.com/www/>
                 
Options Indexes FollowSymLinks MultiViews
                 AllowOverride All
                 Order allow
,deny
                 allow from all
</Directory>

 
Magento Community Magento Community
Magento Community
Magento Community
 
Yudi
Member
 
Total Posts:  51
Joined:  2008-02-10
 

Thanks for the help, iSE7EN. It’s nice to get some response. However, it is actually set to “all” already. Any hope for me?

 
Magento Community Magento Community
Magento Community
Magento Community
 
Bill007
Sr. Member
 
Avatar
Total Posts:  179
Joined:  2008-01-15
New Zealand
 

Did you get a result for this issue Yudi

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
    Back to top