Magento Forum

   
upgrading scriptaclous to use jQuery
 
Cole Geissinger
Sr. Member
 
Avatar
Total Posts:  174
Joined:  2008-12-23
Northern California
 

I’ve been trying to get a slide bar to work using jQuery on my CMS home page. I have been able to find a work around using an iframe buuuutt that just won’t do it for me (or anyone else as far as I’m concerned lol). I’m pretty new to jQuery and don’ t know lick about it so bare with me!

I’ve been digging around the forums and Google for a while and came across several people talking about needing to upgrade scriptaculous to 1.8.1 and prototype because of a known issue with a jQuery work around when using multiple java library’s.

So my question is is I were to upgrade scriptaculous will this effect my magento upgrades in the future? If not can any point me in the correct direction to get this upgrade and how to do it? I do have lightbox on my install and it has updated versions of prototype and scriptaculous....can I use these????

Thanks in advance!

 
Magento Community Magento Community
Magento Community
Magento Community
 
Brandlive_br
Guru
 
Avatar
Total Posts:  653
Joined:  2008-05-19
Buenos Aires, Argentina
 

Are you calling Jquery instance in noConflict mode?

--
Damián

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
    Back to top