Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Module Installation cancelled, many Core Modules listet afterwards
 
loeffel
Guru
 
Avatar
Total Posts:  427
Joined:  2009-02-03
 

I had this “problem” twice now. First when I installed the modern theme: for some reason the update process wouldnt continue, however if I wanted to refresh the page or go backwards, a window informed me about something with PEAR data. So I waited like another 30 minutes and when nothing happened I reloaded the page. Suddenly there were all these Core Modules that I hadnt installed but that something obviously had. The theme itself however wasnt installed, I had to redo that.

Now with this clean install of magento (no modern theme installed!) I wanted to install the payone module. The same thing happened: the installation wouldnt continue, I had no other choice but to refresh the page, no payone module installed but 8 core modules:
http://i731.photobucket.com/albums/ww318/vitamin6/mmc.jpg

All I need to know: Is this the way it’s supposed to be? Or did something here screw up my magento installation?

Thanks!

 
Magento Community Magento Community
Magento Community
Magento Community
 
loeffel
Guru
 
Avatar
Total Posts:  427
Joined:  2009-02-03
 

This hasnt happened to anybody?

EDIT: It seems these are installed with the Moneybookers Extension and I cant get this installation to work. It will always get stuck right here:
.
.
.
install ok: channel://pear.php.net/Archive_Tar-1.3.2
install ok: channel://pear.php.net/Structures_Graph-1.0.2
install ok: channel://pear.php.net/Console_Getopt-1.2.3
install ok: channel://pear.php.net/PEAR-1.7.2
install ok: channel://connect.magentocommerce.com/core/Mage_Pear_Helpers-1.0.18800
install ok: channel://connect.magentocommerce.com/core/Lib_Google_Checkout-1.2.0
install ok: channel://connect.magentocommerce.com/core/Lib_Js_Calendar-1.2.0
install ok: channel://connect.magentocommerce.com/core/Lib_Js_Prototype-1.2.0
install ok: channel://connect.magentocommerce.com/core/Lib_ZF_Locale-1.7.2.1
install ok: channel://connect.magentocommerce.com/core/Lib_Js_Mage-1.2.1
install ok: channel://connect.magentocommerce.com/core/Lib_ZF-1.7.2.1
install ok: channel://connect.magentocommerce.com/core/Lib_Varien-1.2.1

And if I want to refresh the page, I get this:

There are PEAR processes running.
If you will close the window or navigate away from the page, installation will be interrupted

But nothing is beeing processed, at least I cant tell

 
Magento Community Magento Community
Magento Community
Magento Community
 
justdoitrocky
Jr. Member
 
Total Posts:  7
Joined:  2009-04-12
 

that’s a big problem, I trid, twice time, It still notice There are PEAR processes running. If you will close the window or navigate away from the page, installation will be interrupted.  Hangs

 
Magento Community Magento Community
Magento Community
Magento Community
 
quark
Member
 
Total Posts:  60
Joined:  2007-12-15
Romania
 

I have the same problem on fresh install of 1.3.2.2, when I tried to install modern theme.
No solution?

 
Magento Community Magento Community
Magento Community
Magento Community
 
_bullseye_
Jr. Member
 
Avatar
Total Posts:  21
Joined:  2008-04-21
 

Same here with 1.3.2.2, trying to install the Blank Theme.  I was told to make sure my settings for Connect was set to “stable”.  It is. and i’m still frozen

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top