Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Changes made in Admin Section Will not Save
 
marvs5
Jr. Member
 
Total Posts:  4
Joined:  2008-08-26
 

I have an odd problem.  Any changes I make in the admin section are not saved to the database.  If I try editing an existing product, the save button “runs” a save function (i.e. something happens), but when the screen refreshes after the “save”, no changes are recorded.  I have the same old data back.  Same goes for anything in the Config section or anywhere else in the admin panel.  I can’t even add a new product.

Any ideas on why and how it can be fixed?  I am running 1.2.1.

Thanks!

 
Magento Community Magento Community
Magento Community
Magento Community
 
marvs5
Jr. Member
 
Total Posts:  4
Joined:  2008-08-26
 

This is updated from an earlier posting.

 
Magento Community Magento Community
Magento Community
Magento Community
 
marvs5
Jr. Member
 
Total Posts:  4
Joined:  2008-08-26
 

Bump.  I am really surprised no one has made any suggestions on the problem above.

 
Magento Community Magento Community
Magento Community
Magento Community
 
SwiftCol
Sr. Member
 
Total Posts:  85
Joined:  2008-05-22
 

I just got this problem myself on version 1.2.1.2

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top