Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Page 2 of 3
Product images not showing up…. 
 
fitzrandolph
Jr. Member
 
Total Posts:  3
Joined:  2011-04-26
 

VERY New to Magento and this is the first issue I ran into. Tried all the tips here but none did the trick. Found this site -

http://stackoverflow.com/questions/2422481/magento-images-not-showing-on-front-end/5798677#5798677

And found the solution to my problem to be related to the image size. I reduced my image to 1080 x 720. That did the trick. One of the people said that the files need to be less than 300k. Good luck to you all.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Elizabeth_I
Jr. Member
 
Total Posts:  11
Joined:  2011-04-20
 

Thanks, you helped me out as well;)

 
Magento Community Magento Community
Magento Community
Magento Community
 
OliviaK
Jr. Member
 
Total Posts:  2
Joined:  2011-04-26
 
fitzrandolph - 26 April 2011 05:31 PM

VERY New to Magento and this is the first issue I ran into. Tried all the tips here but none did the trick. Found this site -

http://stackoverflow.com/questions/2422481/magento-images-not-showing-on-front-end/5798677#5798677

And found the solution to my problem to be related to the image size. I reduced my image to 1080 x 720. That did the trick. One of the people said that the files need to be less than 300k. Good luck to you all.

did you use any software to reduce all images in a script? can you advice anything? I have a bunch of them and would love to have it done all automatically and withing folder tree, I mean within folders that are several levels below.
Thanks in advace

 
Magento Community Magento Community
Magento Community
Magento Community
 
rosh3000
Jr. Member
 
Total Posts:  6
Joined:  2011-06-07
 
turboecart - 30 March 2011 11:47 AM

I’ve had the same issue of images not showing in either the backend or frontend on a Magento Godaddy installation.

After trying many proposed fixes I found on the net, I finally found this blog post:

http://www.viraljetani.com/programming/magento-images-not-appearing-on-frontend-as-well-as-backend-on-godaddy-server

The solution for fixing the Magento product or sample data images is to delete or rename the .htaccess file in the /media folder.

Hope this helps others. Take the time to thank the author of the blog that provided this fix.

Thank u had same problem now fixed

 
Magento Community Magento Community
Magento Community
Magento Community
 
sitodemmers
Jr. Member
 
Total Posts:  4
Joined:  2011-07-18
 

I\’ve had the same problem! but the solution is here: delete the ht.acces flie from the media folder!
thnks!
Sito

 
Magento Community Magento Community
Magento Community
Magento Community
 
NETRONIANinc
Member
 
Avatar
Total Posts:  57
Joined:  2010-05-28
 

/public_html/media/catalog/product

rename all the capital letters to lower case. or the oposite.

 
Magento Community Magento Community
Magento Community
Magento Community
 
agnaldocriciuma
Jr. Member
 
Total Posts:  6
Joined:  2011-10-23
 

thank you, after many days I found the solution here, deleted htaccess om media folder and work fine, the image appeared

 
Magento Community Magento Community
Magento Community
Magento Community
 
centtaco
Member
 
Total Posts:  55
Joined:  2009-05-12
 

Sweetness!!!! Finally! It works!

 
Magento Community Magento Community
Magento Community
Magento Community
 
RicoRos
Jr. Member
 
Total Posts:  1
Joined:  2010-12-20
 

Deleting the .htacces file worked for me too!

 
Magento Community Magento Community
Magento Community
Magento Community
 
Shepstar
Sr. Member
 
Total Posts:  142
Joined:  2008-07-14
 

I spent now ages looking and trying everything.
I upgrades Magento from 1.4 to 1.5.1 and everything works fine. Images get shown on the frontend, but not in the backend.

When i go to a product it just shows no pictures, In the frontend everything shows fine. If I try to upload a picture it uploads everything except it never gets shown.

I check permissions, checked ht.access file checked php.ini file. But nothing works.
Really would appreciate some help.

Thanks

 
Magento Community Magento Community
Magento Community
Magento Community
 
Shepstar
Sr. Member
 
Total Posts:  142
Joined:  2008-07-14
 

I just found out that the images get uploaded to the media/tmp folder but do not appear in the catalog/products folder

 
Magento Community Magento Community
Magento Community
Magento Community
 
ceekaydude
Jr. Member
 
Total Posts:  4
Joined:  2011-03-03
 

Increasing my PHP memory to 128Mb worked for me.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Simon Janssen
Jr. Member
 
Avatar
Total Posts:  5
Joined:  2011-05-02
Huissen, the Netherlands
 

I had the same problem. After migrating the whole Magento store to another server some of my product images were missing.

The problem was the name of the folder were the images are stored. I noticed that i missed products starting with an ‘s’. The foldername was ‘S’ instead of ‘s’. So with a capital letter.

After renaming the folder in /media/catalog/product the images suddenly came back. I don’t really know the exact reason why the foldername had to be lowercase, but it helped.

There even was no need the refresh cache. After a pagerefresh the images were there again.

 
Magento Community Magento Community
Magento Community
Magento Community
 
mennobouma88
Jr. Member
 
Total Posts:  8
Joined:  2011-03-03
 

On a Mac the uppercase en lowercase folders are merging, Mac doesn’t see different between uppercase and lowercase, try to separate download and upload the folders in /media/catalog/product with your FTP program.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Surf Web Design
Member
 
Avatar
Total Posts:  31
Joined:  2011-07-28
Calgary, Alberta, Canada
 

Changing “.htaccess” to “htaccess” in Magento / Media worked for me. Now I can see my images and the back in front end. Thank you greatly.
I am using Godaddy / economy hosting with dedicated ip / SSL
I am pretty sure my file permissions are still not what they are supposed to be but hopefully I will find that info out soon and make the necessary changes.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top
Page 2 of 3