Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

IDeal voor Magento 1.2.1 ?! 
 
btpshop
Jr. Member
 
Total Posts:  28
Joined:  2008-12-17
 

Beste mensen,

De exstensie van IDeal probeer ik te installeren via de Connect Manager echter lukt dit dus niet. De exstensie is compatible met 1.1 en dus niet met 1.2.1.

Zijn hier mensen met hetzelfde probleem?

Kan iemand mij vertellen of er nog gewerkt word aan deze module zodat deze wel gaat werken met 1.2.1.
Als dit niet het geval is, zijn er mensen die IDeal hebben geinstalleerd op Magento 1.2.1 zonder de Connect Manager? Zo ja, hoe?

Ik neem aan dat ik niet de enige ben met dit probleem, dus mensen laat van je horen.

Alvast bedankt,

vr.gr.
B.Tamminga

 
Magento Community Magento Community
Magento Community
Magento Community
 
Appmerce
Guru
 
Avatar
Total Posts:  376
Joined:  2008-05-13
Amsterdam, The Netherlands
 

Ik heb laatst de iDEAL module probleemloos geinstalleerd op Magento 1.2.1. Welke foutmelding krijg jij?

 
Magento Community Magento Community
Magento Community
Magento Community
 
btpshop
Jr. Member
 
Total Posts:  28
Joined:  2008-12-17
 

Dit is de foutmelding die ik krijg:

magento-core/Mage_Core_Modules requires package “magento-core/Lib_Js_Mage” (version >= 1.2.1, version <= 1.2.2, excluded versions: 1.2.2), installed version is 1.2.0
magento-core/Mage_Ideal requires package “magento-core/Mage_Core_Modules” (version >= 1.1.0)
Install Errors
No valid packages found
PEAR ERROR: install failed

Enig idee wat ik moet doen om dit te verhelpen?

Alvast bedankt,

 
Magento Community Magento Community
Magento Community
Magento Community
 
Appmerce
Guru
 
Avatar
Total Posts:  376
Joined:  2008-05-13
Amsterdam, The Netherlands
 

Dat ziet eruit alsof je geen zuivere Magento 1.2.1 geinstalleerd hebt, maar een mix van meerdere versies (1.2.0 en 1.2.1). Daardoor gaan nu dingen mis met andere modules. Wat eigenlijk niks met iDEAL te maken heeft.  Probeer eerst eens de “magento-core/Mage_All_Latest” module nog te installeren, als je dat nog niet gedaan hebt. Installeer anders Magento helemaal opnieuw. Dan zal de iDEAL module ook normaal werken.

 
Magento Community Magento Community
Magento Community
Magento Community
 
btpshop
Jr. Member
 
Total Posts:  28
Joined:  2008-12-17
 

Ik probeer nu “mangento-core/Lib_Core_Modules 1.2.0 te ugraden naar 1.2.1.
Dit lukt en na de installatie krijg ik netjes de volgende melding:

downloading Lib_Js_Mage-1.2.1.tgz ...
Starting to download Lib_Js_Mage-1.2.1.tgz (69,076 bytes)
. . . . . . . . . . . . . . ...done: 69,076 bytes
upgrade ok: channel://connect.magentocommerce.com/core/Lib_Js_Mage-1.2.1

Maar nu blijft de mangento-core/Lib_Core_Modules op 1.2.0 staan. Oftewel hij heeft de upgrade niet uitgevoerd.

Enig idee hoe ik dit moet oplossen?

Alvast bedankt

 
Magento Community Magento Community
Magento Community
Magento Community
 
btpshop
Jr. Member
 
Total Posts:  28
Joined:  2008-12-17
 

Ik heb de magento-core/Mage_All_Latest uitgevoerd en krijg dan de volgende melding:

magento-core/Mage_Core_Modules requires package “magento-core/Lib_Js_Mage” (version >= 1.2.1, version <= 1.2.2, excluded versions: 1.2.2), installed version is 1.2.0
magento-core/Mage_All_Latest requires package “magento-core/Mage_Core_Modules” (version >= 1.2.1, version <= 1.2.1)
magento-core/Mage_Core_Adminhtml requires package “magento-core/Mage_Core_Modules” (version >= 1.2.1, version <= 1.2.2, excluded versions: 1.2.2)
magento-core/Interface_Adminhtml_Default requires package “magento-core/Mage_Core_Adminhtml” (version >= 1.2.1, version <= 1.2.2, excluded versions: 1.2.2)
magento-core/Interface_Frontend_Default requires package “magento-core/Mage_Core_Modules” (version >= 1.2.1, version <= 1.2.2, excluded versions: 1.2.2)
magento-core/Interface_Install_Default requires package “magento-core/Mage_Core_Modules” (version >= 1.2.1, version <= 1.2.2, excluded versions: 1.2.2)
Install Errors
No valid packages found
PEAR ERROR: install failed

Is dit te verhelpen of is een nieuwe installatie vereist?

Alvast bedankt

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top