Magento Forum

   
product upload is not working now
 
vidhulac
Member
 
Avatar
Total Posts:  33
Joined:  2009-01-06
Bangalore
 

hi

i have installed magento 1.1.6 version. initially the product upload was working fine. now the product upload facility is not at all working

it is showing some error Error #2176 in webdeveloper addon in mozilla.

in js/lib/flex.js :  throw new Error(myErrorMessage[1]);

 
Magento Community Magento Community
Magento Community
Magento Community
 
Brandlive_br
Guru
 
Avatar
Total Posts:  653
Joined:  2008-05-19
Buenos Aires, Argentina
 

I’m not completely sure but, wich version of flash palyer do you have?

--
Damián

 
Magento Community Magento Community
Magento Community
Magento Community
 
vidhulac
Member
 
Avatar
Total Posts:  33
Joined:  2009-01-06
Bangalore
 

i have installed 1.2.1

now the product image upload is working correctly.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Brandlive_br
Guru
 
Avatar
Total Posts:  653
Joined:  2008-05-19
Buenos Aires, Argentina
 

That’s because until version 1.1.7 there were a compatibility problem with the flash uploader and Falsh 10.
After that Magento version, varien change/update the flash uploader.

--
Damián

 
Magento Community Magento Community
Magento Community
Magento Community
 
vidhulac
Member
 
Avatar
Total Posts:  33
Joined:  2009-01-06
Bangalore
 

thanks for the reply.

i have created advanced import profiles to import categories, attributes and attribute option values to magento.

but i am not able to get how to export these things. the procedure already followed to export products is confusing me. can u guide me to export them in magento.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
    Back to top