Magento Forum

Preis Indexer kann nicht gestartet werden
 
Tuempelkoenig
Jr. Member
 
Total Posts:  20
Joined:  2013-02-28
 

Seit heute morgen kann ich in Magento den Indexer für Artikelpreise (nur hier) nicht mehr starten. Ich habe jetzt den LOG aktiviert und bekomme folgendes Ergebnis:

2013-03-18T16:51:30+00:00 DEBUG (7): Exception message: SQLSTATE[21S01]: Insert value list does not match column list: 1136 Column count doesn’t match value count at row 1
Trace: #0 /var/www/web50/html/mage-0df0901a/lib/Varien/Db/Statement/Pdo/Mysql.php(110): Zend_Db_Statement_Pdo->_execute(Array)
#1 /var/www/web50/html/mage-0df0901a/lib/Zend/Db/Statement.php(300): Varien_Db_Statement_Pdo_Mysql->_execute(Array)
#2 /var/www/web50/html/mage-0df0901a/lib/Zend/Db/Adapter/Abstract.php(479): Zend_Db_Statement->execute(Array)
#3 /var/www/web50/html/mage-0df0901a/lib/Zend/Db/Adapter/Pdo/Abstract.php(238): Zend_Db_Adapter_Abstract->query(’INSERT INTO `ca...’, Array)
#4 /var/www/web50/html/mage-0df0901a/lib/Varien/Db/Adapter/Pdo/Mysql.php(419): Zend_Db_Adapter_Pdo_Abstract->query(’INSERT INTO `ca...’, Array)
#5 /var/www/web50/html/mage-0df0901a/app/code/core/Mage/Catalog/Model/Resource/Product/Indexer/Price/Default.php(437): Varien_Db_Adapter_Pdo_Mysql->query(’INSERT INTO `ca...’)
#6 /var/www/web50/html/mage-0df0901a/app/code/core/Mage/Downloadable/Model/Resource/Indexer/Price.php(48): Mage_Catalog_Model_Resource_Product_Indexer_Price_Default->_applyCustomOption()
#7 /var/www/web50/html/mage-0df0901a/app/code/core/Mage/Catalog/Model/Resource/Product/Indexer/Price.php(385): Mage_Downloadable_Model_Resource_Indexer_Price->reindexAll()
#8 /var/www/web50/html/mage-0df0901a/app/code/core/Mage/Index/Model/Indexer/Abstract.php(143): Mage_Catalog_Model_Resource_Product_Indexer_Price->reindexAll()
#9 /var/www/web50/html/mage-0df0901a/app/code/core/Mage/Index/Model/Process.php(209): Mage_Index_Model_Indexer_Abstract->reindexAll()
#10 /var/www/web50/html/mage-0df0901a/app/code/core/Mage/Index/Model/Process.php(255): Mage_Index_Model_Process->reindexAll()
#11 /var/www/web50/html/mage-0df0901a/app/code/core/Mage/Index/controllers/Adminhtml/ProcessController.php(178): Mage_Index_Model_Process->reindexEverything()
#12 /var/www/web50/html/mage-0df0901a/app/code/core/Mage/Core/Controller/Varien/Action.php(419): Mage_Index_Adminhtml_ProcessController->massReindexAction()
#13 /var/www/web50/html/mage-0df0901a/app/code/core/Mage/Core/Controller/Varien/Router/Standard.php(250): Mage_Core_Controller_Varien_Action->dispatch(’massReindex’)
#14 /var/www/web50/html/mage-0df0901a/app/code/core/Mage/Core/Controller/Varien/Front.php(176): Mage_Core_Controller_Varien_Router_Standard->match(Object(Mage_Core_Controller_Request_Http))
#15 /var/www/web50/html/mage-0df0901a/app/code/core/Mage/Core/Model/App.php(354): Mage_Core_Controller_Varien_Front->dispatch()
#16 /var/www/web50/html/mage-0df0901a/app/Mage.php(683): Mage_Core_Model_App->run(Array)
#17 /var/www/web50/html/mage-0df0901a/index.php(87): Mage::run(’’, ‘store’)
#18 {main}

Leider werde ich hier nicht schlau draus - jemand eine Idee was los sein könnte?

 
Magento Community Magento Community
Magento Community
Magento Community
 
matin73
Jr. Member
 
Total Posts:  14
Joined:  2009-04-02
 

hallo,

hast du das problem lösen können? habe gleiches problem. dachte mir, event. hängt es mit einem modul zusammen ...!?

lg
martin

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top