Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

error
 
Theycallmeaustin
Jr. Member
 
Avatar
Total Posts:  5
Joined:  2007-08-31
Wichita, KS.
 

i got this error when trying to install

-----------------------------------------------

Mage_Eav_Exception Object
(
[_messages:protected] => Array
(
)

[message:protected] => Wrong entity ID
[string:private] =>
[code:protected] => 0
[file:protected] => /homepages/46/d170545844/htdocs/Purple Mannequin/magento/app/Mage.php
[line:protected] => 329
[trace:private] => Array
(
[0] => Array
(
[file] => /homepages/46/d170545844/htdocs/Purple Mannequin/magento/app/code/core/Mage/Eav/Model/Entity/Setup.php
[line] => 97
[function] => exception
[class] => Mage
[type] => ::
[args] => Array
(
[0] => Mage_Eav
[1] => Wrong entity ID
)

)

[1] => Array
(
[file] => /homepages/46/d170545844/htdocs/Purple Mannequin/magento/app/code/core/Mage/Eav/Model/Entity/Setup.php
[line] => 58
[function] => getEntityTypeId
[class] => Mage_Eav_Model_Entity_Setup
[type] => ->
[args] => Array
(
[0] => customer
)

)

[2] => Array
(
[file] => /homepages/46/d170545844/htdocs/Purple Mannequin/magento/app/code/core/Mage/Eav/Model/Entity/Setup.php
[line] => 430
[function] => addEntityType
[class] => Mage_Eav_Model_Entity_Setup
[type] => ->
[args] => Array
(
[0] => customer
[1] => Array
(
[table] => customer/entity
[increment_model] => eav/entity_increment_numeric
[increment_per_store] =>
[attributes] => Array
(
[store_id] => Array
(
[type] => static
[label] => Create In
[input] => select
[source] => customer_entity/customer_attribute_source_store
[backend] => customer_entity/customer_attribute_backend_store
[sort_order] => 1
)

[created_in] => Array
(
[type] => int
[label] => Created From
[input] => select
[source] => customer_entity/customer_attribute_source_store
[sort_order] => 2
)

[firstname] => Array
(
[label] => First Name
[sort_order] => 3
)

[lastname] => Array
(
[label] => Last Name
[sort_order] => 4
)

[email] => Array
(
[label] => Email
[class] => validate-email
[sort_order] => 5
)

[password_hash] => Array
(
[input] => hidden
[backend] => customer_entity/customer_attribute_backend_password
[required] =>
)

[group_id] => Array
(
[type] => int
[input] => select
[label] => Customer Group
[source] => customer_entity/customer_attribute_source_group
[sort_order] => 6
)

[default_billing] => Array
(
[type] => int
[visible] =>
[required] =>

 
Magento Community Magento Community
Magento Community
Magento Community
 
sixbynine
Jr. Member
 
Total Posts:  4
Joined:  2007-11-20
 

me too, did you fix it?

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top