Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Submenüs im Frontend funktionieren nicht / klappen nicht richtig auf…
 
markus7947
Jr. Member
 
Total Posts:  9
Joined:  2010-11-13
 

Hallo!

Ich habe das Problem, dass die Submenüs im Frontend nicht richtig aufklappen.

Wenn ich mit der Maus drüberfahre, sieht man sie für den Bruchteil einer Sekunde, dann verschwinden sie wieder - bleibe ich mit der Maus auf der Hauptkategorie und aktualisiere das Browserfenster, klappt das Menü auf.

Hab schon gegoogelt was das Zeug hält, aber nichts gefunden oder falsch gesucht....

Hat jemand von euch eine Lösung für mein Problem?

Danke schonmal!

LG Markus

 
Magento Community Magento Community
Magento Community
Magento Community
 
markus7947
Jr. Member
 
Total Posts:  9
Joined:  2010-11-13
 

Habs hinbekommen!

Für alle, die ähnliche Probleme haben:

Es liegt an den “jQuery” libs! In der page.xml des Templates ist jQuery insgesamt 3 (!) mal included.....

Ich hab dann alle auskommentiert bis auf die jQuery-noconflict.js und siehe da..... ES LÄUFT

Lg Markus

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top