Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Google Base
 
ThadBry
Jr. Member
 
Total Posts:  27
Joined:  2008-12-18
 

I’m having a problem with Google Base.  When I add products and then Publish they are not showing up on Google Base.  When I search for them they aren’t there, when I click the Google Base ID link in Magento I go to an error page, and when I check the Magento API and query for that id they say it can’t be found. 

What am I doing wrong?  Has anyone had a similar problem?

 
Magento Community Magento Community
Magento Community
Magento Community
 
ThadBry
Jr. Member
 
Total Posts:  27
Joined:  2008-12-18
 

I was able to get it to work.  The account we were using was a reseller or something to view all other accounts.  We’re using a standard account now. 

I’m having another problem though.  Is there a way to synchronize so you can use ftp and Magento to upload products.  So that when you ftp you can synchronize them so that the products are listed in the Google Base side of Magento?

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top