Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Header Menu for my cart links not active
 
Rakesh Dsouza
Jr. Member
 
Total Posts:  21
Joined:  2011-01-09
 

Store: http://www.autotrends.in
Theme : bluescale
we are experiencing a link problem right below the header phone block for the | mycart | login | register | my account in the header section the links are active in internet explorer but not in Fire fox, chrome and safari
please let us know what could be the problem.

thanks

 
Magento Community Magento Community
Magento Community
Magento Community
 
Bharath C
Jr. Member
 
Avatar
Total Posts:  23
Joined:  2012-04-06
Chennai
 

Hi Rakesh,

one extra <p> tag (i think unclosed p tag) is there below ‘comm100_ChatButton’ div. Just remove it.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Rakesh Dsouza
Jr. Member
 
Total Posts:  21
Joined:  2011-01-09
 

Hi Bharat

Thanks a lot for the help. It was racking me.
Really i didnt think this could be a problem.

thanks again
Rakesh

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top