Magento Forum

[HELP] Gap appears over buttom portion of header banner in IE
 
florischu
Jr. Member
 
Total Posts:  12
Joined:  2009-02-03
 

Hi,

I am working on my design based on the blue default template.  I changed the main banner and it works perfectly when viewing it using Opera browser, but when I load the page using MS Internet Explorer, a blue gap appears on the buttom of the banner - covering the buttom portion of the actual banner.

Any ideas where the problem comes from and how to fix it?

Many thanks.

Florian

Image Attachments
problem1.jpg
 
Magento Community Magento Community
Magento Community
Magento Community
 
florischu
Jr. Member
 
Total Posts:  12
Joined:  2009-02-03
 

Does anyone have any ideas?

I realize that it’s probably a matter of css but I cannot seem to find the issue.

Help, anyone?

 
Magento Community Magento Community
Magento Community
Magento Community
 
florischu
Jr. Member
 
Total Posts:  12
Joined:  2009-02-03
 

Please… anyone??!

 
Magento Community Magento Community
Magento Community
Magento Community
 
ScottSt
Member
 
Total Posts:  52
Joined:  2009-02-06
 

I forget why this happens, but I’ve had it happen. Either set up an IE-specific CSS sheet and create a negative margin OR let the background repeat if it’s a pattern.

 
Magento Community Magento Community
Magento Community
Magento Community
 
sam3dus
Jr. Member
 
Total Posts:  6
Joined:  2009-02-16
 

Could be wrong about this… but I think in IE you may have an img alt tag like this
alt=” “; - note the space.
Or a space at the front or end.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top