Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

“Manage Categories” page not working
 
RomaIndustries
Jr. Member
 
Total Posts:  4
Joined:  2012-12-18
 

When I click “Manage Categories I get a strange orange box (see image attached) rather than the normal screen where you can edit categories. Nothing was changed on the back end of my site recently and this error only started showing up today. I can’t add or edit and products. Please help!

Image Attachments
Capture.JPG
 
Magento Community Magento Community
Magento Community
Magento Community
 
redstage
Sr. Member
 
Avatar
Total Posts:  173
Joined:  2009-12-04
Hoboken, NJ
 

Hi RomaIndustries,

Get ready - I have a bunch of questions smile

Have you installed any administrative extensions lately?  It looks like something isn’t getting processed properly sicne there’s all of the newline characters etc…

Does this happen anywhere else in your admin, or just this page? 

What sort of hosting are you on?  You may want to see what they say about it too. 

Thanks!

-Anthony
Redstage Extension Store

 
Magento Community Magento Community
Magento Community
Magento Community
 
RomaIndustries
Jr. Member
 
Total Posts:  4
Joined:  2012-12-18
 

Hi Anthony! Thanks for the response. I haven’t installed any administrative extensions recently. I was working on the site a bunch on Friday (just adding and editing products) and everything was fine. But went on the admin page today and went to Manage Categories and this came up. It’s funny because the normal Manage Categories page flashes for about a second and then it’s quickly replaced by this weird orange box. Whatever it is, it isn’t letting me add any new products or even edit existing ones from the Manage Products page.

I was browsing the forum earlier and found one solution someone had about deleting the .fastaccess extension--I don’t know where to locate this .fastaccess.

I do have Google Analytics attached, but I’ve been using it for several months without problems.

I use DreamHost.

Thanks!

 
Magento Community Magento Community
Magento Community
Magento Community
 
RomaIndustries
Jr. Member
 
Total Posts:  4
Joined:  2012-12-18
 

And it is only happening in the Manage Categories page. I can get to all the other pages, but am unable to save any new products or any new edits to existing products on the Manage Products page.

Thanks!

 
Magento Community Magento Community
Magento Community
Magento Community
 
redstage
Sr. Member
 
Avatar
Total Posts:  173
Joined:  2009-12-04
Hoboken, NJ
 

Hi again,

I had a dev take a quick look at the screenshot and here’s what he said.  First, this is a pretty weird problem.  There must be some change in the code somewhere since it’s double escaping the elements. 

It could be a prototype issue - have you upgraded that recently?  It could be a conflicting version. 

Best idea to try now is take a backup of your current adminhtml folder and then replace it with a fresh 1.7.0.2 adminhtml folder, just in case anything got changed in there.

Hope this helps!  Keep us in the loop if you make any progress.

-Anthony

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top