Magento Forum

Admin Console: Browse Files and Upload file doesn’t work
 
zhlmmc
Member
 
Total Posts:  60
Joined:  2008-07-14
 

Magento 1.1.6

I remember it worked before but I tried again yesterday it doesn’t work. When I click the buttons, nothing happen. No popup, no error.
It’s can’t be browser’s problem I tried Firefox 3, IE 7 and Chrome. All the same.

Can anybody give me some idea to solve this problem? Thanks!

 
Magento Community Magento Community
Magento Community
Magento Community
 
J_T_
Mentor
 
Avatar
Total Posts:  1961
Joined:  2008-08-07
London-ish, UK
 

1.1.6? Do you also need help with your Atari or Comodore?

Try upgrading to a supported version first. Yours is antique smile

 
Magento Community Magento Community
Magento Community
Magento Community
 
Damian Culotta
Enthusiast
 
Total Posts:  878
Joined:  2008-12-10
Argentina
 

@zhlmmc

I’m gonna guess.
In version prior to 1.1.7 there are som eissue between the flash uploader and the flash player 10 (some changes on the new flash player).
Since version 1.1.7 Magento change the uploader to work with Flash player 10.
You got two options:
1) Upgrade of Magento.
2) Downgrade of your Flash player.

 
Magento Community Magento Community
Magento Community
Magento Community
 
zhlmmc
Member
 
Total Posts:  60
Joined:  2008-07-14
 

Thanks, I’m going to give it a try.

Damián Culotta - 07 February 2009 06:33 PM

@zhlmmc

I’m gonna guess.
In version prior to 1.1.7 there are som eissue between the flash uploader and the flash player 10 (some changes on the new flash player).
Since version 1.1.7 Magento change the uploader to work with Flash player 10.
You got two options:
1) Upgrade of Magento.
2) Downgrade of your Flash player.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top