Magento Forum

After upgrade language get “simplexml_load_string” error
 
w a v i
Sr. Member
 
Avatar
Total Posts:  155
Joined:  2007-09-07
Varese
 

Warning: simplexml_load_string() [function.simplexml-load-string]: Entity: line 56: parser error : Opening and ending tag mismatch: reference line 51 and default in /nfs/c04/h01/mnt/59131/domains/xyz.com/html/app/code/core/Mage/Core/Model/Layout/Update.php on line 293
Trace:
#0 /nfs/c04/h01/mnt/59131/domains/xyz.com/html/app/code/core/Mage/Core/Model/Layout/Update.php(293): mageCoreErrorHandler(2, ‘simplexml_load_...’, ‘/nfs/c04/h01/mn...’, 293, Array)
#1 /nfs/c04/h01/mnt/59131/domains/xyz.com/html/app/code/core/Mage/Core/Model/Layout/Update.php(319): Mage_Core_Model_Layout_Update->fetchFileLayoutUpdates(’fetchPackageLayoutUpdates()
#3 /nfs/c04/h01/mnt/59131/domains/xyz.com/html/app/code/core/Mage/Core/Model/Layout/Update.php(224): Mage_Core_Model_Layout_Update->merge(’default’)
#4 /nfs/c04/h01/mnt/59131/domains/xyz.com/html/app/code/core/Mage/Core/Controller/Varien/Action.php(257): Mage_Core_Model_Layout_Update->load(’default’)
#5 /nfs/c04/h01/mnt/59131/domains/xyz.com/html/app/code/core/Mage/Core/Controller/Varien/Action.php(213): Mage_Core_Controller_Varien_Action->loadLayoutUpdates()
#6 /nfs/c04/h01/mnt/59131/domains/xyz.com/html/app/code/core/Mage/Cms/Helper/Page.php(74): Mage_Core_Controller_Varien_Action->loadLayout()
#7 /nfs/c04/h01/mnt/59131/domains/xyz.com/html/app/code/core/Mage/Cms/controllers/IndexController.php(52): Mage_Cms_Helper_Page->renderPage(Array, false, false)
#8 /nfs/c04/h01/mnt/59131/domains/xyz.com/html/app/code/core/Mage/Core/Controller/Varien/Action.php(367): Mage_Cms_IndexController->noRouteAction(Object(Mage_Cms_IndexController), ‘no-route’)
#9 /nfs/c04/h01/mnt/59131/domains/xyz.com/html/app/code/core/Mage/Core/Controller/Varien/Router/Standard.php(163): Mage_Core_Controller_Varien_Action->dispatch()
#10 /nfs/c04/h01/mnt/59131/domains/xyz.com/html/app/code/community/ArtsOnIT/OfflineMaintenance/Controller/Router/Standard.php(46): Mage_Core_Controller_Varien_Router_Standard->match(’noRoute’)
#11 /nfs/c04/h01/mnt/59131/domains/xyz.com/html/app/code/core/Mage/Core/Controller/Varien/Front.php(158): ArtsOnIT_OfflineMaintenance_Controller_Router_Standard->match(Object(Mage_Core_Controller_Request_Http))
#12 /nfs/c04/h01/mnt/59131/domains/xyz.com/html/app/Mage.php(457): Mage_Core_Controller_Varien_Front->dispatch(Object(Mage_Core_Controller_Request_Http))
#13 /nfs/c04/h01/mnt/59131/domains/xyz.com/html/index.php(52): Mage::run()
#14 {main}

any can help with a good solutions?

thanks
Liliana

 
Magento Community Magento Community
Magento Community
Magento Community
 
Ralf Bernert
Jr. Member
 
Total Posts:  13
Joined:  2008-07-18
 

I had this error message once caused by a synthax error in the catalog.xml file.

So maybe you remember any changes you made in one of the layout xml-files and check the xml-files.

Good luck!
Ralf

 
Magento Community Magento Community
Magento Community
Magento Community
 
sexiaoxiang
Jr. Member
 
Total Posts:  15
Joined:  2010-01-08
 

also needs help!

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top