Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

category mysteriously disappeared
 
Rick Bradford
Jr. Member
 
Total Posts:  9
Joined:  2009-02-04
 

I installed 1.2.0.3 a couple of days ago. Today I added several categories and one, somehow, has disappeared.

A couple of notes:

1. This particular category also included 105 subcats. Can too many cause a problem?

2. When in Catalog > Manage Categories it doesn’t show in “All Store Views” or in any language version of my single store.

Apart from the obvious possibilities (accidentally deleting, accidentally moving it inside of another cat) does any other reason suggest itself? Just wanted to make sure before I jump in and add re-enter everything…

Thanks in advance.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Rick Bradford
Jr. Member
 
Total Posts:  9
Joined:  2009-02-04
 

Oh, a related question: If you choose to delete a category does it take all of its subcats with it?

 
Magento Community Magento Community
Magento Community
Magento Community
 
shopotou
Jr. Member
 
Total Posts:  17
Joined:  2008-06-13
 

Sorry I do not have the solution..

But It seems to be a bug.

My client who has a magento shop (Magento ver. 1.1.8) that i configured for him
encounter the same problem…

I take some time to explain my client how to add category and sub-category.

He didn’t even clicked by error on the delete button cause he know he have to confirm the delete.
He encounters this pb 3 time in this last two day.
alxways the same pb he create a category, save it.
then try to create x sub category and save all for for each sub category.
but it always come to a point where the parent categorie and all its children cat are deleted spontaneously.

A chance that products are not affected.

I try to reproduce this bug but I haven’t been able to do so.

It seems to be a magento bug....
Anyone of the magento team can take a look at it?

Sorry but I do not have much more elements to give for now.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top