Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Whoops … bei Aufruf von Admin und ALLEn anderen Pages ausser der Startseite
 
FrankSTP
Jr. Member
 
Total Posts:  21
Joined:  2012-09-26
 

Hallo,

ich habe auf einem ganz frischen Rechner, XAMPP + Magento installiert.
Die Startseite von MAgento startet auch, aber egal was ich sonst klicke (\\\"About us\\\”, \\\"Advanced Search\\\”, usw.) es kommt IMMER
\\\"Whoops, our bad ...\\\”
Das gleiche auch wenn ich den Admin öffnen will:  http://127.0.0.1/myshop/admin

Kann mir da jemand helfen?

Vielen Dank!

Frank

 
Magento Community Magento Community
Magento Community
Magento Community
 
miss_magenta
Member
 
Avatar
Total Posts:  49
Joined:  2010-04-22
 

...was passiert, wenn Du http://127.0.0.1/index.php/contacts/ aufrufst?

 
Magento Community Magento Community
Magento Community
Magento Community
 
FrankSTP
Jr. Member
 
Total Posts:  21
Joined:  2012-09-26
 

Hallo,

Super vielen Dank! Du hast mich auf die Spur gebracht!

Wenn ich z.B. auf den Link “Advanced Search” klicke wird automatisch in die Adresszeile

http://127.0.0.1/refmatshop/catalogsearch/advanced
angezeigt, und dann kommt “Whoops ..”

Füge ich aber noch index.php in die Adresszeile ein funktionierts !!!

http://127.0.0.1/refmatshop/index.php/catalogsearch/advanced

Hast du eine Ahnunmg, wo und wie ich in ConfigFiles was eintragen muss, dass dieses Index.php automatisch eingefügt wird bzw. dass es auch ohne dieses der Link funktioniert?

Vielen herzlichen Dank!

Frank

 
Magento Community Magento Community
Magento Community
Magento Community
 
FrankSTP
Jr. Member
 
Total Posts:  21
Joined:  2012-09-26
 

An Alle Interessierte:

es lag an der Option “Optimize URL for SEO” das /index.php/ in der URL unterdrückt und so sind alle Links falsch.

Was für eine Sch....-Option!  Hat mich Stunden und Tage gekostet!!!

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top