Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

css not loading for login,checkout
 
strawtec
Jr. Member
 
Total Posts:  2
Joined:  2012-04-15
 

i have scoured the forums and havent found an answer. The problem is checkout and login, etc are not showing the theme css formating.
the configuration page is set according to everything ive read and i can go to the show source code and get the css file from the link. the theme i installed i have had to use custom design on all the pages to get it to work(may have something to do with my problem) i have tried to change the layout to 2 column left also but then my checkout shows blank page.  i am using magento ce 1.7.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Lyonscg
Sr. Member
 
Avatar
Total Posts:  173
Joined:  2009-11-13
Chicago IL
 

This sounds to me like the theme is not properly setup in the admin panel since you have to manually apply it to everything.

System->Configuration->Design

Package:
Is the package setup correctly?

Theme:
Is your theme’s name correct in all fields and is default pointing to the default theme?

On the server, is the theme name identical in the skin directory as it is in the app/design directory?

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top