Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

New Install Problem …
 
Dulano
Jr. Member
 
Total Posts:  3
Joined:  2007-09-17
 

New user here really excited about installing Magento and kicking the tires!

Uploaded files to server and am getting the following error:

----------

Server error!

The server encountered an internal error and was unable to complete your request. Either the server is overloaded or there was an error in a CGI script.

If you think this is a server error, please contact the webmaster.

Error 500

----------

I removed the .htaccess file to see if that was causing the problem and was able to get to the install page without it.

Server info is Debian GNU/Linux running PHP 5.2.1 with MySQL 5.0.32

Any idea what setting in the .htacess could be causing this problem??? Is there a specific path to my php directory or something that needs to be updated???I saw some other posts with similar problems but couldn’t find an answer. I included my .htaccess file below.

Thanks!!!!!!

----------

my current .htaccess file:

############################################
## uncomment these lines for CGI mode
## make sure to specify the correct cgi php binary file name
## it might be /cgi-bin/php5-cgi

#Action php5-cgi /cgi-bin/php-cgi
#AddHandler php5-cgi .php

############################################
## this line is specific for 1and1 hosting

#AddType x-mapp-php5 .php

############################################
## default index file

DirectoryIndex index.php

<IfModule mod_php5.c>

############################################
## adjust memory limit

php_value memory_limit 32M

############################################
## disable magic quotes for php request vars

php_flag magic_quotes_gpc off

############################################
## enable php short tags for templates

php_flag short_open_tag on

</IfModule>

<IfModule mod_ssl.c>

############################################
## make HTTPS env vars available for CGI mode

SSLOptions StdEnvVars

</IfModule>

<IfModule mod_rewrite.c>

############################################
## enable rewrites

Options +FollowSymLinks
RewriteEngine on

############################################
## you can put here your magento root folder path relative to web root

#RewriteBase /magento/

############################################
## always send 404 on missing files in these folders

RewriteCond %{REQUEST_URI} !^/(media|skin|js)/

############################################
## never rewrite for existing files, directories and links

RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteCond %{REQUEST_FILENAME} !-l

############################################
## rewrite everything else to index.php

RewriteRule .* index.php

</IfModule>

############################################
## Prevent character encoding issues from server overrides
## If you still have problems, use the second line instead

AddDefaultCharset Off
#AddDefaultCharset UTF-8
Order allow,deny
Allow from all

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top