Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Magento 1.2.1 - Non mi lascia entrare nel pannello admin
 
yugyn_lonewolf
Sr. Member
 
Total Posts:  108
Joined:  2008-05-31
 

Ciao a tutti,

ho appena scaricato ed installato l’ultima versione di Magento, la 1.2.1.
Vado nel pannello di admin, inserisco le credenziali e… niente, mi si ricarica la stessa pagina e non mi lascia entrare.

Qualcuno ne sa niente?

 
Magento Community Magento Community
Magento Community
Magento Community
 
patrecord
Guru
 
Avatar
Total Posts:  461
Joined:  2008-06-01
 

non appare nessun messaggio di errore?...neanche quello di pass sbagliata o cose del genere?....in questo caso potrebbe essere qualche problema col file .htaccess

 
Magento Community Magento Community
Magento Community
Magento Community
 
yugyn_lonewolf
Sr. Member
 
Total Posts:  108
Joined:  2008-05-31
 

Niente di niente patrecord!

Fino ad ora ho installato tutte le versioni 1.2.0.x e non mi ha fatto questo.
Mi sono scaricato ed installato la 1.2.1 e non mi fa entrare in Admin al termine dell’installazione.

Ed oggi mi è successo un altro fatto strano…
Ho reinstallato la 1.2.0.3 perchè ho fatto bloccare il portale (cercando di programmare non ricordo cosa).
Stavo nel pannello di admin, non mi ero accorto che la sessione era scaduta, ho dato al “Salva configurazione”.
Ovviamente mi si è riproposto il pannello per l’autenticazione, ma inserendo le credenziali mi faceva la stessa cosa della versione 1.2.1, facendo finta di caricare, per poi riapparire il pannello delle credenziali con i campi puliti e nessun messaggio di errore…

Poco fa mi si è ripetuta la cosa.
Se è un problema mio, beh, ci facciamo due risate… altrimenti la cosa la vedo moooolto pericolosa!
Su “ilbello” non ho notato niente di tutto questo; lì c’è la versione 1.2.0.1, versione che ho provato senza questi problemi in localhost.

Boh…

 
Magento Community Magento Community
Magento Community
Magento Community
 
Loris Menghi
Member
 
Avatar
Total Posts:  72
Joined:  2008-11-26
Rimini, Italy
 

Anche io ho riscontrato queto problema nel login, in una precedente installazione. Poi ho cambiato pc e adesso mi logga.
Però se inserisco un prodotto, va tutto bene fino a che non inserisco una immagine, per il prodotto che proprio non accetta.
Si mette a caricare all’infinito.
Mi sa che magento è ancora troppo giovane.
Forse è colpa della mia inesperienza, è la prima volta che sperimento qualcosa per il commmercio elettronico, vorrei sapere se la gente lo utilizza già per applicazioni professionali.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top