Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Problems setting up FedEx and DHL Shipping
 
originlive
Jr. Member
 
Total Posts:  4
Joined:  2012-05-17
 

We are having big problems setting up FedEx and DHL shipping in Magento 1.7. I have all the correct information, such as account numbers, and, in FedEx’s case, Key and Meter Numbers. The different methods are enabled. When i go to save the information, it cuts the numbers down to 6 digits long only, and nothing shows up in the shipping section of the shopping cart in the front end of the website. I have scoured the internet and can’t find a solution, any help would be greatly appreciated!!

 
Magento Community Magento Community
Magento Community
Magento Community
 
kab8609
Moderator
 
Avatar
Total Posts:  821
Joined:  2009-04-07
Cleveland
 

What version of Magento are you on? V1.7
What extensions have you installed?
Have you modified core code?
Does it work all right on the unmodified base theme?
If you place and order as an admin, does it show up?

 
Magento Community Magento Community
Magento Community
Magento Community
 
originlive
Jr. Member
 
Total Posts:  4
Joined:  2012-05-17
 

Hi Kris,

We are running Magento ver. 1.7.0.2

We have installed the following: Magebridge and PaymentSense

We have not modified core code of Magento apart from changing some file permissions to fix a problem we were encountering a few months back.

I can succesfully place orders with flat rate shipping, but nothing shows up when this is disabled, even though I have input correct information for DHL and FedEx.

It should be noted we are running MageBridge to integrate Magento into our Joomla website, but I do not believe this has got anything to do with this problem

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top