Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

SSL Cache
 
Dey002
Jr. Member
 
Total Posts:  3
Joined:  2012-09-02
 

I use Magento community 1.7 and I encounter a problem with the ssl and magento cache. Everything works fine but after a few days some time to access https pages no longer shows the green bar. I have to refresh the cache to solve the problem. Someone has an idea

 
Magento Community Magento Community
Magento Community
Magento Community
 
jeffcustom
Member
 
Avatar
Total Posts:  67
Joined:  2012-11-29
Boulder, CO
 

Have you changed or added any images on the site?  It’s possible that images were cached, but if any of the image on the Magento site changed, you might face the missing image issue, which can trigger the SSL green bar to go away…

 
Magento Community Magento Community
Magento Community
Magento Community
 
Dey01
Jr. Member
 
Total Posts:  1
Joined:  2012-08-31
 

I add a new image, before and after the use of SSL. However, I refreshed the cache and destroyed everything that could be related to cache, session locks.... Nevertheless may be after 24 hours, especially after a lot of traffic, the problem returns.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Dey002
Jr. Member
 
Total Posts:  3
Joined:  2012-09-02
 

When i disable cache \"Blocks HTML output \” or refresh Blocks HTML output all is correct.  The green is visible !!!!

 
Magento Community Magento Community
Magento Community
Magento Community
 
Dey002
Jr. Member
 
Total Posts:  3
Joined:  2012-09-02
 

The problem come from “<img src =” {{media url = “wysiwyg / .....” which does not transfer to HTTPS. I solved the problem by calling the page directly. src = “https://www .........

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top