Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

exception ‘Mage_Core_Exception’ with message ‘Ungültiger Blocktyp: ‘ in /…/app/Mage.php:550
 
JoernBernd
Member
 
Total Posts:  46
Joined:  2011-11-17
 

Hallo zusammen,

ich finde in meiner exception.log folgenden Eintrag:

2013-02-21T13:57:17+00:00 ERR (3):
exception ‘Mage_Core_Exception’ with message ‘Ungültiger Blocktyp: ‘ in /…/app/Mage.php:550
Stack trace:
#0 /…/app/code/core/Mage/Core/Model/Layout.php(469): Mage::throwException(’Ung??ltiger Blo...’)
#1 /…/app/code/core/Mage/Core/Model/Layout.php(411): Mage_Core_Model_Layout->_getBlockInstance(’’, Array)
#2 /…/app/code/core/Mage/Core/Model/Layout.php(446): Mage_Core_Model_Layout->createBlock(’’, ‘product_list’)
#3 /…/app/code/core/Mage/Core/Model/Layout.php(238): Mage_Core_Model_Layout->addBlock(’’, ‘product_list’)
#4 /…/app/code/core/Mage/Core/Model/Layout.php(204): Mage_Core_Model_Layout->_generateBlock(Object(Mage_Core_Model_Layout_Element), Object(Mage_Core_Model_Layout_Element))
#5 /…/app/code/core/Mage/Core/Model/Layout.php(209): Mage_Core_Model_Layout->generateBlocks(Object(Mage_Core_Model_Layout_Element))
#6 /…/app/code/core/Mage/Core/Controller/Varien/Action.php(343): Mage_Core_Model_Layout->generateBlocks()
#7 /…/app/code/core/Mage/Catalog/controllers/CategoryController.php(139): Mage_Core_Controller_Varien_Action->generateLayoutBlocks()
#8 /…/app/code/core/Mage/Core/Controller/Varien/Action.php(418): Mage_Catalog_CategoryController->viewAction()
#9 /…/app/code/core/Mage/Core/Controller/Varien/Router/Standard.php(253): Mage_Core_Controller_Varien_Action->dispatch(’view’)
#10 /…/app/code/core/Mage/Core/Controller/Varien/Front.php(176): Mage_Core_Controller_Varien_Router_Standard->match(Object(Mage_Core_Controller_Request_Http))
#11 /…/app/code/core/Mage/Core/Model/App.php(304): Mage_Core_Controller_Varien_Front->dispatch()
#12 /…/app/Mage.php(596): Mage_Core_Model_App->run(Array)
#13 /…/index.php(79): Mage::run(’’, ‘store’)
#14 {main}

Kann mir einer erklären, was hier schief läuft?

---
Magento Version 1.4.2.0

 
Magento Community Magento Community
Magento Community
Magento Community
 
JoernBernd
Member
 
Total Posts:  46
Joined:  2011-11-17
 

Hat keiner eine Idee für mich?

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top