Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Não consigo rodar o magento pós instalação, o que fazer? Error in file: “E:\Domains\***********.com\wwwroot\######\app\code\core\Mage\Cms\data\cms
 
guimac
Jr. Member
 
Total Posts:  1
Joined:  2013-02-14
 

oi, estou tentando instalar o magento.
criei um subdominio no meu servidor magento.dominio.com
instalei ele lá dentro.
criei também um banco mysql
mas está me retornando o seguinte erro:

There has been an error processing your request
Error in file
"E:\Domains\***********.com\wwwroot\######\app\code\core\Mage\Cms\data\cms_setup\data-install-1.6.0.0.php" A block identifier with the same properties already exists in the selected store.

Trace:
#0 E:\Domains\***********.com\wwwroot\######\app\code\core\Mage\Core\Model\Resource\Setup.php(645): Mage::exception('Mage_Core', 'Error in file: ...')
#1 E:\Domains\***********.com\wwwroot\######\app\code\core\Mage\Core\Model\Resource\Setup.php(391): Mage_Core_Model_Resource_Setup->_modifyResourceDb('data-install', '', '1.6.0.0.1')
#2 E:\Domains\***********.com\wwwroot\######\app\code\core\Mage\Core\Model\Resource\Setup.php(289): Mage_Core_Model_Resource_Setup->_installData('1.6.0.0.1')
#3 E:\Domains\***********.com\wwwroot\######\app\code\core\Mage\Core\Model\Resource\Setup.php(269): Mage_Core_Model_Resource_Setup->applyDataUpdates()
#4 E:\Domains\***********.com\wwwroot\######\app\code\core\Mage\Core\Model\App.php(351): Mage_Core_Model_Resource_Setup::applyAllDataUpdates()
#5 E:\Domains\***********.com\wwwroot\######\Mage.php(683): Mage_Core_Model_App->run(Array)
#6 E:\Domains\***********.com\wwwroot\######\index.php(87): Mage::run('', 'store')
#7 {main}

Error log record number43665992

alguém faz ideia de como resolver////

 
Magento Community Magento Community
Magento Community
Magento Community
 
henrique2bastos
Jr. Member
 
Total Posts:  1
Joined:  2013-05-09
 

Tive o mesmo problema mas resolvi assim:

1. Fiz uma alteração no index.php da pasta raiz Magento retirando o comentário da linha de comando abaixo, isso fez com que ao rodar o wizard ele não caísse na página de erro infinitamente.

Antes:
#ini_set(\’display_errors\’, 1);

Depois:
ini_set(\’display_errors\’, 1);

------

2. Meu servidor veio configurado para criar poucas tabelas, e com tempo limite de execução. Como Magento usa mais de 300, então fiz a alteração nas seguintes linhas de comando dentro do meu php.ini:

max_input_time = 3600
max_execution_time = 3600

----

Espero que isso te ajude também.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top