Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

my site is gone!!! HELP
 
Atlasjones
Jr. Member
 
Total Posts:  3
Joined:  2012-10-31
 

i did this..

Magento admin panel > System > Tools > Compilation. enable..

and now its gone.. what do i do to get my site back!?!?!

 
Magento Community Magento Community
Magento Community
Magento Community
 
MagenX
Enthusiast
 
Total Posts:  791
Joined:  2008-05-26
Dublin
 

hi
probably you have incompatible extension, or other problem.
you have to disable your compiler
login to your server:

php compiler.php disable

or put this to your php file:

<?php 
echo exec('php -f compiler.php disable');
?>
 
Magento Community Magento Community
Magento Community
Magento Community
 
magentoinchina
Member
 
Avatar
Total Posts:  32
Joined:  2009-07-12
 

a.open /includes/config.php
b.comment all lines
it shoule be like

#define(’COMPILER_INCLUDE_PATH’, dirname(__FILE__).DIRECTORY_SEPARATOR.’src’);
#define(’COMPILER_COLLECT_PATH’, dirname(__FILE__).DIRECTORY_SEPARATOR.’stat’);

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top