Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

no menù
 
life_warp
Jr. Member
 
Avatar
Total Posts:  10
Joined:  2013-02-12
 

Ciao, anche io premetto che ho installato ieri magento e sono nuovo soprattutto di php (appena finito un corso) ho installato magento usando il metodo più “sbrigativo” di tutti (bitnami wappstack), è in locale e mi serve solo per fare dei test.
Comunque funziona tutto egregiamente ma mi ritrovo senza nessun menù e non riesco a visualizzarlo, ripeto, sono ignorantissimo
spero che ci sia una semplice spiegazione al mio problema, ho provato a installare diversi temi ma nulla da fare, non mi da nessun errore ma non mi mostra nessun menù :(
spero che mi possiate aiutare
grazie in anticipo

 
Magento Community Magento Community
Magento Community
Magento Community
 
Black Cat
Moderator
 
Avatar
Total Posts:  3481
Joined:  2008-02-14
Assemini / Cagliari (Italy)
 

Primi controlli:

- Hai delle categorie? Attive? visibili? con dei prodotti?
- Le categorie si trovano dentro una root category?

 
Magento Community Magento Community
Magento Community
Magento Community
 
life_warp
Jr. Member
 
Avatar
Total Posts:  10
Joined:  2013-02-12
 

scusami se ti rispondo solo adesso
comunque ho risolto tutto, alla fine era il wappstack che faceva schifo, reinstallato con wamp e va alla perfezione

grazie mille dell’aiuto comunque

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top