Magento Forum

Theme Installation Issue
 
BloodMap
Jr. Member
 
Total Posts:  2
Joined:  2009-02-02
 

Can anyone shed light on what I may be missing? I am new to Magento, but very excited with its potentials. I am trying to just simply install the “modern Theme” into a fresh installation of Magento 1.2.0.3.

Every time I try to have the system (Magento Connect) download it and install it i get the following error:

magento-core/Interface_Frontend_Default_Modern requires package “magento-core/Mage_Core_Modules” (version >= 1.2.0.3, version <= 1.2.0.3), installed version is
Install Errors
No valid packages found
PEAR ERROR: install failed

I have searched and seem to not find another similar issue. Am I missing something?

Also, I have already installed “Magento Core” successfully.

Thanks!
-Dan

 
Magento Community Magento Community
Magento Community
Magento Community
 
Sindre|ProperHost
Mentor
 
Avatar
Total Posts:  1158
Joined:  2008-04-24
 

Enter “magento-core/Mage_All_Latest” in the Extension Key field, and hit Install. After it completes, try to re-install the Modern Theme.

Do you see “Mage_Core_Modules” in the list of packages in Magento Connect Manager?

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top