Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

500 error/blank page only on checkout onepage
 
thenetfactory
Jr. Member
 
Avatar
Total Posts:  7
Joined:  2012-10-01
 

i have a magento store and all is running fine. Then suddenly the checkout onepage shows blank. so i reinstalled the payment gateway using connect and all was ok again.... for about an hour or so it then showed blank again so i repeated the process and made orders on a test account and all was ok then after a few hours it went blank again. i then contacted cardsave (payment gateway) and the said it will not be them as there code does not run until the fill the details.

i found that it may be my memory limit on my server so i set it to 900M to be sure and still does not work.
i cant understand how it works fire then just stops.

any help please

 
Magento Community Magento Community
Magento Community
Magento Community
 
MagenX
Enthusiast
 
Total Posts:  791
Joined:  2008-05-26
Dublin
 

this is pretty simple, take a look into your error log
server and magento. you will see some entries related to checkout url or code.

thanks

 
Magento Community Magento Community
Magento Community
Magento Community
 
thenetfactory
Jr. Member
 
Avatar
Total Posts:  7
Joined:  2012-10-01
 

This is in my exeption.log, What does this mean??

2013-02-13T11:29:47+00:00 ERR (3):
exception ‘Mage_Core_Exception’ with message ‘Invalid webservice adapter specified.’ in /home/ledsave.co.uk/public_html/app/Mage.php:594
Stack trace:
#0 /home/ledsave.co.uk/public_html/app/code/core/Mage/Api/Model/Server.php(127): Mage::throwException(’Invalid webserv...’)
#1 /home/ledsave.co.uk/public_html/api.php(78): Mage_Api_Model_Server->initialize(NULL)
#2 {main}

 
Magento Community Magento Community
Magento Community
Magento Community
 
thenetfactory
Jr. Member
 
Avatar
Total Posts:  7
Joined:  2012-10-01
 

Does anyone have any idea why this error is showing

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top