Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Exported products, deleted, re-imported. No product images and URLs are LONNNNG now
 
daemonfish
Jr. Member
 
Total Posts:  6
Joined:  2012-06-08
 

I unintentionally deleted my entire product catalog rather than a subset of it (apparently I had reset my search).

Thankfully, I had exported my catalog immediately prior to this, and I reimported the file.

Now, however, products that originally had images associated with them do not.

Also, my URL keys do not appear to work, even though when you look for them in an individual product, they’re listed as they should be. My URLs end up looking like this:

/catalog/product/view/id/400/s/willson-model-3400/category/3/

Rather than this:

/tubas/willson-model-3400

 
Magento Community Magento Community
Magento Community
Magento Community
 
kirastolf
Jr. Member
 
Total Posts:  4
Joined:  2012-04-16
 

here is the check list of most common problems with images after import. http://www.file2cart.com/blog/6297-five-most-common-magento-image-import-problems Hope something will help.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top