Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Not Found on Server
 
dannymichel
Jr. Member
 
Total Posts:  8
Joined:  2008-02-03
 

Hi all.
This software is great, but I have two issues.
I wasn’t sure if best practice was to keep them all in one thread or to create two seperate threads so what I’m going to do is create 2 threads explaining both issues.

Note: Have searched the forums

My first issue is that when i go to the site initially it says that it is an invalid security certicicate. (i think it might have something to do with the fact that when I installed it said “the https address was invalid” so I checked the box saying scip url validation), so using Firefox I went to manually accept the certificate.
I don’t want this happening to all my visitors so was wondering if I could get some help for that

Second issue is that when I go to

https://wiretell.com/store/index.php/customer/account/
it shows

The requested URL /store/index.php/customer/account/ was not found on this server.

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.

Any help with these two issues would be appreciate.

Thanks in advance.

[edit]issue resolved.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top