Magento Forum

   
Manage Attribute Sets - Empty page
 
joshuac
Jr. Member
 
Total Posts:  3
Joined:  2012-10-03
 

When I click on an attribute set to edit/configure it, Magento loads an empty page. I have searched on here and Google to find a solution, and have tried changing the memory_limit and max_execution_time with no success.

The page I see has the Magento Admin Panel header/footer with all the CSS, but in-between is empty.

I have also tried flushing the cache, etc.

I am using Magento 1.7 Community Edition. The PHP version is 5.2.17.

I have tried enabling error logs, but log files don\\\\\\\’t seem to be generated - there is nothing in /var/log.

Any help would be appreciated.

 
Magento Community Magento Community
Magento Community
Magento Community
 
joshuac
Jr. Member
 
Total Posts:  3
Joined:  2012-10-03
 

This is what it looks like when I try to edit an attribute set (see attachment).

I tried the solution in http://www.magentocommerce.com/boards/viewthread/226412/#t424303 but it didn’t make any difference.

Image Attachments
Screen Shot 2013-02-06 at 20.11.36.png
 
Magento Community Magento Community
Magento Community
Magento Community
 
Creatuity
Jr. Member
 
Avatar
Total Posts:  11
Joined:  2008-11-03
 

Anything in the Magento error logs or exception logs? Usually when you see something like that, an error is being logged -somewhere- in the background.

It can also be helpful to use Firebug’s Net panel in Firefox to observe the AJAX requests that the browser is making to fill in that panel and see if one of them is returning an error that is being discarded in the background.

You also may want to try posting over at http://magento.stackexchange.com/ - a great community has been building up over there to help with Magento questions.

 
Magento Community Magento Community
Magento Community
Magento Community
 
joshuac
Jr. Member
 
Total Posts:  3
Joined:  2012-10-03
 

Thanks for that.

I double checked that var/log is writable, and it is.

I checked in var/report but there’s nothing relevant there. I can’t access Apache/PHP logs as this is on shared hosting and the host doesn’t allow users to check those logs.

I tried using Firebug, the only thing I found with that is

[21:06:05.016] The Web Console logging API (console.log, console.info, console.warn, console.error) has been disabled by a script on this page.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Sander Mangel
Jr. Member
 
Avatar
Total Posts:  5
Joined:  2011-07-07
Rotterdam / Amsterdam
 

Have you tried turning off all 3th party extensions, caching and compiling?

 
Magento Community Magento Community
Magento Community
Magento Community
 
sIiiS
Jr. Member
 
Avatar
Total Posts:  16
Joined:  2011-11-08
 

I have this problem too
any idea about this issue?

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
    Back to top