Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Some catalog images show up, some don’t
 
gotmedia
Jr. Member
 
Total Posts:  5
Joined:  2009-09-01
 

Hi there,

This site has recently been moved from one host (Media Temple) to another (Bluehost). Everything almost went fine, but some images are showing up and some aren’t.

http://www.plum-bling.net/

When I login to the admin section and go into a product, I notice there’s 5 slots for some, but the images/thumbnails don’t show up. It seems like it’s making reference to a /media/u/ folder which doesn’t exist.

I don’t really know what to check to solve this problem.

Magento Version: 1.4.1.0

 
Magento Community Magento Community
Magento Community
Magento Community
 
SteveRich
Jr. Member
 
Total Posts:  16
Joined:  2011-12-27
 

You may found the solution to your problem here-once I had something similar, and had found the way out in this post http://www.file2cart.com/blog/6582-what-to-do-when-magento-products-images-categories-do-not-show-up

 
Magento Community Magento Community
Magento Community
Magento Community
 
gotmedia
Jr. Member
 
Total Posts:  5
Joined:  2009-09-01
 

Hi Steve,

Thank you for the reply and the link. I tried those, but none worked. It looks like the images, I’m looking for, aren’t even on the server. Weird?

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top