Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Cant past Configuration step installing on WAMP
 
modernd
Jr. Member
 
Total Posts:  1
Joined:  2012-12-12
 

Hi Guys

I’ve read through a lot of posts and cant seem to get this working.

Im trying to install magento 1.7 on my localhost using WAMP 2.1 on windows 7.

I installed the sample data fine, ive been through all the processes of setting up a virtual server in windows, i made the var, etc and media directories “full control” for the file permissions.

I setup a database and imported the sample data...i just cant seem to get pass config in the install processes of installing magento?

Please can someone tell me what im missing or how to get pass this so i can install magento? If i put the magento files on my ftp and install on web server will i have the same issues? I have a magento template i bought, do i simply paste this into the magento directory or how do you install a template you buy?

 
Magento Community Magento Community
Magento Community
Magento Community
 
GoMageTeam
Guru
 
Avatar
Total Posts:  356
Joined:  2013-01-13
Warsaw, Poland
 

Hello,

At first, you should finish the Magento installation.
The you should install the template. Most likely, you will find the template instruction in the template archive.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top