Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Home Page is sending a 404 response
 
lookmatt
Jr. Member
 
Total Posts:  1
Joined:  2011-12-21
 

Hello,

Our store (http://minardsleisureworld.com) is sending a 404 response on the home page - I can’t seem to find out why.

We’re running our own theme, I’ve reverted the interface/theme to default/default on our dev environment (minards.lookmatters.net), but the same thing seems to be happening there.

Configuration -> Web -> Default Pages:

Default Web URL : http://minards.lookmatters.net/
CMS Home Page: Home Page (enabled in CMS->Pages)
Default No-route URL: cms/index/noRoute
CMS No Route Page: 404 Not Found (enabled in CMS->Pages)
CMS No Cookies Page: Enable cookies
Show Breadcrumbs for CMS Pages: Yes

mod_rewrite is on, and appears to be working.
There are no empty entries in Catalog -> URL Rewrite Management
Any other page requested works fine (no 404 response thrown in Chrome’s inspector)

Any ideas or pointers?

 
Magento Community Magento Community
Magento Community
Magento Community
 
broesch
Jr. Member
 
Total Posts:  11
Joined:  2012-04-23
 

I see you have solved your problem. For those of you who also have this issue, navigate to System > Config > General > Web > Default Pages and set Default Web URL to cms.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top