Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Localhost pubished on internet, Magento Styling not showing
 
jackaroo
Jr. Member
 
Total Posts:  4
Joined:  2011-09-18
 

Hi
Magento CE 1.7.02
WAMP server, localhost install
Windows 7

Magento via Localhost on my machine works fine, behaves well, styled correctly.

I have made my local test copy available on internet for others to help test (ie firewall rules, port forwarding etc).

The great thing is the website works from the internet.  The downer is no styles are showing - just the text.

I assumed this was Windows 7 permission issues, and have mucked around with the sharing permission and folder permissions but to no avail.

Does anyone have any suggestions on where to start looking?

Thanks in Advance grin

 
Magento Community Magento Community
Magento Community
Magento Community
 
GoMageTeam
Guru
 
Avatar
Total Posts:  356
Joined:  2013-01-13
Warsaw, Poland
 

Hello,

You should look at the initial page code, and while page loading you should look at FireBug console.
Please, show the errors from the console on the forum, and you should get to know from where the files of the styles and javascripts are connected in the initial code.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top