Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Magento shows “goo” infront of HTML
 
maTu
Member
 
Avatar
Total Posts:  42
Joined:  2008-07-03
Germany, Saxony, Görlitz
 

Hello everyone,

I freshly installed Magento 1.7.0.2 and while the installation and after it shows “goo” infront of the HTML code.

goo<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<
html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<
head>

Further I attached an image.

Does anybody know where it get output? Maybe a JS file? One further information, I took aliases for media/ and skin/.

Image Attachments
goo.png
 
Magento Community Magento Community
Magento Community
Magento Community
 
maTu
Member
 
Avatar
Total Posts:  42
Joined:  2008-07-03
Germany, Saxony, Görlitz
 

Another thing is to know. This is local installation on a VM.

 
Magento Community Magento Community
Magento Community
Magento Community
 
maTu
Member
 
Avatar
Total Posts:  42
Joined:  2008-07-03
Germany, Saxony, Görlitz
 

I found it smile

It was an older JS file :(

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top