Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

need help asap please
 
mzoldan
Member
 
Total Posts:  61
Joined:  2012-11-18
 

my site got messed up im trying to put it back together i uploaded my header & footer “its there in the code” but its not reading it can someone please help

yes i did clear cache

site at http://www.biotevam.com

 
Magento Community Magento Community
Magento Community
Magento Community
 
prateekgupta
Guru
 
Avatar
Total Posts:  541
Joined:  2010-06-04
India
 

Hi,

It looks like css is being messed, what were the original looks, give any idea about it.

 
Magento Community Magento Community
Magento Community
Magento Community
 
mzoldan
Member
 
Total Posts:  61
Joined:  2012-11-18
 

it looks like the header isnt reading correctly some of the css isnt showing.

There should be a pink menu above the menu thats there (full length)
on top of the small menu there should be some images our ebay and amazon logo of sorts (not showing)
welcome to this site has been removed (but still there)
there should be a button that says free shipping (on the line of the small menu)
i have removed the button in the search it should now just be a box that says (seach the entire store here)
and more .............

 
Magento Community Magento Community
Magento Community
Magento Community
 
mzoldan
Member
 
Total Posts:  61
Joined:  2012-11-18
 

forget it thanks started over again seems to be working

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top