Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

How do I disable the use of SSL with the admin panel using mySQL or other means? 
 
g4m3c4ck
Jr. Member
 
Total Posts:  20
Joined:  2008-02-01
 

How do I disable the use of SSL with the admin panel using mySQL or other means?

 
Magento Community Magento Community
Magento Community
Magento Community
 
Moshe
Magento Team
 
Avatar
Total Posts:  1770
Joined:  2007-08-07
Los Angeles
 

delete from core_config_data where path=’web/secure/use_in_admin’;

 
Magento Community Magento Community
Magento Community
Magento Community
 
g4m3c4ck
Jr. Member
 
Total Posts:  20
Joined:  2008-02-01
 

Hmm, didn’t work.

mysql> SELECT * FROM core_config_data WHERE path=’web/secure/use_in_admin’;
Empty set (0.00 sec)

mysql> delete from core_config_data where path=’web/secure/use_in_admin’;
Query OK, 0 rows affected (0.00 sec)

 
Magento Community Magento Community
Magento Community
Magento Community
 
g4m3c4ck
Jr. Member
 
Total Posts:  20
Joined:  2008-02-01
 

I think I have it.

delete from core_config_data where path=’web/secure/use_in_adminhtml’;

 
Magento Community Magento Community
Magento Community
Magento Community
 
g4m3c4ck
Jr. Member
 
Total Posts:  20
Joined:  2008-02-01
 

hmm still didn’t work....  even restarted apache just to make sure.

 
Magento Community Magento Community
Magento Community
Magento Community
 
g4m3c4ck
Jr. Member
 
Total Posts:  20
Joined:  2008-02-01
 

mysql> DELETE from core_config_data
-> WHERE config_id = 5;
Query OK, 1 row affected (0.01 sec)

mysql> INSERT INTO core_config_data (config_id, scope, scope_id, path, value) values (5, “default”, 0, “web/secure/base_url”, “http://shop.curlypolkadots.com/");
Query OK, 1 row affected (0.02 sec)

mysql> quit;

That should work right?

Well it did not.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Allstar
Jr. Member
 
Total Posts:  3
Joined:  2008-04-04
 

Keep the Database, delete the magento folder and install again, after backing up your custom files.

It helped me with my clean install.
Not advisable if you customized a lot though.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top