Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Productafbeelding toevoegen lukt niet
 
Sybren19
Jr. Member
 
Total Posts:  2
Joined:  2012-12-31
 

Bij het maken van mijn webshop kreeg ik te maken met het volgende probleem:

Wanneer ik een product hebt aangemaakt en een productafbeelding wil toevoegen gebeurt er niets.

Ik krijg de volgende melding: Afbeeldings-type en -gegevens moeten voor elk winkelzicht apart worden opgegeven.
Het maakt niet uit of ik drie afbeeldingen tegelijk (base, small en thumbnail) probeer te uploaden of één voor één.
Steeds hetzelfde verhaal: afbeelding proberen toe te voegen maar er gebeurt helemaal niets.
Ik werk met de magento community versie 1.7.0.2.

 
Magento Community Magento Community
Magento Community
Magento Community
 
myonlinewinkel
Jr. Member
 
Total Posts:  7
Joined:  2011-09-11
 

ik heb zelfde problem nu na verhuizing van mijn webshop magento 1.4.1.1
ik kan geen nieuwe producten foto’s toevoegen
er word deze foutmelding gegeven
Afbeeldings-type en -gegevens moeten voor elk winkelzicht apart worden opgegeven.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top