Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Product Image Title Showing Wrong Title
 
fplamorim
Jr. Member
 
Total Posts:  7
Joined:  2009-03-29
 

I have a small magento website (with less then 200 products) and a few months ago I notice that when I go over 80% of the Product Images it shows a Wrong Image Totle.

I noticed that all those products are products that I duplicated from the first 10 products. Then they are showing the Image Title or Image Alt Tag of the original product that they were duplicated from.

I checked and on the Admin>>CATALOG>>Manage Products>>Product X>>Images: the Label that I am using is the name of the product, but at the FrontPage it is showing the wrong one.

I tryed to change the names, I upload another picture with different title… Then when I save, Clean the Cache… and go to the front page… the Alt Tag still the same!!!

Anyone have an idea where can I start try to fix it??? grin

I am having a Heart Attack… LOL

Regards

 
Magento Community Magento Community
Magento Community
Magento Community
 
jakeboyle
Jr. Member
 
Total Posts:  2
Joined:  2011-05-15
 

I have exactly same problem, did you find how to fix?
clearing cache and re-indexing did nothing.
Problem was caused by duplicating a different product to create a new one

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top